How to check your iPad/iPhone software version and upgrade to the latest version

Follow

The d!nk app requires iOS9 (the version of the iPad/iPhone software) or higher to work successfully. 

Here's how to upgrade your iOS 

  1. Check your iOS ( Settings - General). If your iOS software is less than iOS9, you need to download the latest version
  2. Upgrade your iOS by pressing the upgrade button
Have more questions? Submit a request

Comments

Powered by Zendesk